+- +-
Seti is down again by Mike
09 Aug 2017, 10:02:44 am

Some considerations regarding OpenCL MultiBeam app tuning from algorithm view by Raistmer
11 Dec 2016, 06:30:56 am

Loading APU to the limit: performance considerations by Mike
05 Nov 2016, 06:49:26 am

Better sleep on Windows - new round by Raistmer
26 Aug 2016, 02:02:31 pm

MB/AP Bench Test Instruction by William
17 Jun 2016, 04:13:45 am

Author Topic: Driver "breaks" card ?  (Read 1960 times)

Offline TouchuvGrey

  • Knight o' The Round Table
  • ***
  • Posts: 151
Driver "breaks" card ?
« on: 09 May 2015, 02:40:24 pm »
i have a rig with two vidoo cards. My old trusty  GTX 460, and
my GTX 560ti. The 560ti works all the time but it seemed like
the 460 had died. Then it came back, "died" again, and is now
running.  Nvidia driver 350.12 installed currently.

     i did not notice it immediately but i think the 460 came
back about the time i installed 350.12.

    Has anyone ever run into anything like this ?

   
Because we are NOT alone.

Offline TouchuvGrey

  • Knight o' The Round Table
  • ***
  • Posts: 151
Re: Driver "breaks" card ?
« Reply #1 on: 16 May 2015, 02:54:32 pm »
Grrrr, shoot that thory down. Same driver but 460
not working again. Will look for a bad connection for
the 5th time.
Because we are NOT alone.

 

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?
Members
Total Members: 97
Latest: ToeBee
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 59551
Total Topics: 1671
Most Online Today: 26
Most Online Ever: 402
(15 Nov 2018, 02:33:34 pm)
Users Online
Members: 1
Guests: 19
Total: 20
Powered by EzPortal